certified - dev.certified.app (PDS) is down – Incident details

All systems operational

dev.certified.app (PDS) is down

Resolved
Major outage
Started 1 day agoLasted 42 minutes

Affected

Staging

Operational from 12:20 PM to 12:20 PM, Major outage from 12:20 PM to 1:03 PM

dev.certified.app (PDS)

Operational from 12:20 PM to 12:20 PM, Major outage from 12:20 PM to 1:03 PM

Updates
  • Resolved
    Resolved

    pds updated with new health endpoint information. and monitor endpoint has been changed to match. Issue resolved

  • Investigating
    Investigating
    dev.certified.app (PDS) is down at the moment. This incident was automatically created by Instatus monitoring.